summaryrefslogtreecommitdiffstats
path: root/test/t/unit/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 01:03:18 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 01:03:18 +0000
commitf4acb49ea148cdd899f7f29f1591c7bc853c2135 (patch)
treeb62d60873864065d6428a84a119dd8a3c90f1397 /test/t/unit/Makefile.am
parentAdding upstream version 1:2.11. (diff)
downloadbash-completion-f4acb49ea148cdd899f7f29f1591c7bc853c2135.tar.xz
bash-completion-f4acb49ea148cdd899f7f29f1591c7bc853c2135.zip
Adding upstream version 1:2.12.0.upstream/1%2.12.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'test/t/unit/Makefile.am')
-rw-r--r--test/t/unit/Makefile.am27
1 files changed, 22 insertions, 5 deletions
diff --git a/test/t/unit/Makefile.am b/test/t/unit/Makefile.am
index 3eb652a..54722de 100644
--- a/test/t/unit/Makefile.am
+++ b/test/t/unit/Makefile.am
@@ -1,21 +1,38 @@
EXTRA_DIST = \
+ test_unit_abspath.py \
+ test_unit_command_offset.py \
+ test_unit_compgen.py \
+ test_unit_compgen_commands.py \
test_unit_count_args.py \
+ test_unit_delimited.py \
+ test_unit_deprecate_func.py \
+ test_unit_dequote.py \
test_unit_expand.py \
- test_unit_expand_tilde_by_ref.py \
+ test_unit_expand_glob.py \
+ test_unit_expand_tilde.py \
test_unit_filedir.py \
test_unit_find_unique_completion_pair.py \
- test_unit_get_comp_words_by_ref.py \
+ test_unit_get_first_arg.py \
test_unit_get_cword.py \
- test_unit_init_completion.py \
+ test_unit_get_words.py \
+ test_unit_initialize.py \
test_unit_ip_addresses.py \
- test_unit_known_hosts_real.py \
+ test_unit_known_hosts.py \
test_unit_longopt.py \
+ test_unit_looks_like_path.py \
test_unit_parse_help.py \
test_unit_parse_usage.py \
+ test_unit_pgids.py \
+ test_unit_pids.py \
+ test_unit_pnames.py \
test_unit_quote.py \
- test_unit_quote_readline.py \
+ test_unit_quote_compgen.py \
+ test_unit_realcommand.py \
+ test_unit_split.py \
test_unit_tilde.py \
+ test_unit_unlocal.py \
test_unit_variables.py \
+ test_unit_xfunc.py \
test_unit_xinetd_services.py
all: