summaryrefslogtreecommitdiffstats
path: root/examples/ca-certificates-local/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ca-certificates-local/Makefile')
-rw-r--r--examples/ca-certificates-local/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/ca-certificates-local/Makefile b/examples/ca-certificates-local/Makefile
new file mode 100644
index 0000000..a872252
--- /dev/null
+++ b/examples/ca-certificates-local/Makefile
@@ -0,0 +1,14 @@
+#
+# Makefile
+#
+
+LOCALCERTSDIR = /usr/local/share/ca-certificates
+
+all:
+
+clean:
+
+install:
+ mkdir -p $(DESTDIR)/$(LOCALCERTSDIR); \
+ $(MAKE) -C local install LOCALCERTSDIR=$(DESTDIR)/$(LOCALCERTSDIR)
+