summaryrefslogtreecommitdiffstats
path: root/examples/ca-certificates-local/local
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ca-certificates-local/local')
-rw-r--r--examples/ca-certificates-local/local/Local_Root_CA.crt3
-rw-r--r--examples/ca-certificates-local/local/Makefile13
2 files changed, 16 insertions, 0 deletions
diff --git a/examples/ca-certificates-local/local/Local_Root_CA.crt b/examples/ca-certificates-local/local/Local_Root_CA.crt
new file mode 100644
index 0000000..283ad2e
--- /dev/null
+++ b/examples/ca-certificates-local/local/Local_Root_CA.crt
@@ -0,0 +1,3 @@
+-----BEGIN CERTIFICATE-----
+Dummy Root CA file; replace it with the PEM-encoded root certificate
+-----END CERTIFICATE-----
diff --git a/examples/ca-certificates-local/local/Makefile b/examples/ca-certificates-local/local/Makefile
new file mode 100644
index 0000000..996cb12
--- /dev/null
+++ b/examples/ca-certificates-local/local/Makefile
@@ -0,0 +1,13 @@
+#
+# Makefile
+#
+
+all:
+
+clean:
+
+install:
+ for p in *.crt; do \
+ install -m 644 $$p $(LOCALCERTSDIR)/$$p ; \
+ done
+