summaryrefslogtreecommitdiffstats
path: root/crates/cargo-platform/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--crates/cargo-platform/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/crates/cargo-platform/Cargo.toml b/crates/cargo-platform/Cargo.toml
new file mode 100644
index 0000000..9a31170
--- /dev/null
+++ b/crates/cargo-platform/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "cargo-platform"
+version = "0.1.2"
+edition = "2021"
+license = "MIT OR Apache-2.0"
+homepage = "https://github.com/rust-lang/cargo"
+repository = "https://github.com/rust-lang/cargo"
+documentation = "https://docs.rs/cargo-platform"
+description = "Cargo's representation of a target platform."
+
+[dependencies]
+serde = { version = "1.0.82", features = ['derive'] }