summaryrefslogtreecommitdiffstats
path: root/dh_auto_install
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-26 10:17:26 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-26 10:17:26 +0000
commit36b03e2bee4497aef85033f4f900f5d89d5dc55e (patch)
treeec9a0e0972bd08cc628efaa53161b44f9361dd37 /dh_auto_install
parentAdding debian version 13.16. (diff)
downloaddebhelper-36b03e2bee4497aef85033f4f900f5d89d5dc55e.tar.xz
debhelper-36b03e2bee4497aef85033f4f900f5d89d5dc55e.zip
Merging upstream version 13.17.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'dh_auto_install')
-rwxr-xr-xdh_auto_install4
1 files changed, 2 insertions, 2 deletions
diff --git a/dh_auto_install b/dh_auto_install
index 420fdfd..39d4fc0 100755
--- a/dh_auto_install
+++ b/dh_auto_install
@@ -29,7 +29,7 @@ if the environment variable is set). If there is a F<setup.py> or F<Build.PL>,
it is used. Note that the Ant build system does not support installation,
so B<dh_auto_install> will not install files built using Ant.
-In compat 15 or later, B<dh_auto_install> will use F<debian/tmp> as the default
+In compat 14 or later, B<dh_auto_install> will use F<debian/tmp> as the default
B<--destdir> and should be moved from there to the appropriate package build
directory using L<dh_install(1)> or similar tools. Though if the B<single-binary>
addon for L<dh(1)> is activated, then it will pass an explicit
@@ -82,7 +82,7 @@ buildsystems_init(options => {
# If destdir is not specified, determine it automatically
if (!$destdir) {
my @allpackages=getpackages();
- if (@allpackages > 1 or not compat(14)) {
+ if (@allpackages > 1 or not compat(13)) {
$destdir="debian/tmp";
}
else {