summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xdebian/rules7
1 files changed, 1 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index 1221eb2..424cabe 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,11 +1,6 @@
#!/usr/bin/make -f
-export PERL5LIB=$(CURDIR)/lib
-export PATH:=$(CURDIR):$(PATH)
export DEBPUTY_CMD=$(CURDIR)/debputy.sh
%:
- dh $@ --with debputy
-
-override_dh_debputy:
- dh_debputy --plugin self-hosting-plugins/debputy-self-hosting.json
+ $(DEBPUTY_CMD) --plugin self-hosting-plugins/debputy-self-hosting.json internal-command dpkg-build-driver-run-task $@