summaryrefslogtreecommitdiffstats
path: root/debian/vendor-h2o/deps/ssl-conservatory/openssl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--debian/vendor-h2o/deps/ssl-conservatory/openssl/Makefile12
-rw-r--r--debian/vendor-h2o/deps/ssl-conservatory/openssl/Makefile_mingw18
2 files changed, 0 insertions, 30 deletions
diff --git a/debian/vendor-h2o/deps/ssl-conservatory/openssl/Makefile b/debian/vendor-h2o/deps/ssl-conservatory/openssl/Makefile
deleted file mode 100644
index 0edaa7c..0000000
--- a/debian/vendor-h2o/deps/ssl-conservatory/openssl/Makefile
+++ /dev/null
@@ -1,12 +0,0 @@
-# Tested on FreeBSD, Ubuntu 10.04 and Cygwin
-CC=gcc
-CFLAGS=-c -Wall -std=c99 -pedantic
-LDFLAGS=-lcrypto -lssl
-
-all: test_client
-
-test_client: test_client.o openssl_hostname_validation.o
- $(CC) test_client.o openssl_hostname_validation.o -o test_client $(LDFLAGS)
-
-clean:
- rm -rf *.o test_client
diff --git a/debian/vendor-h2o/deps/ssl-conservatory/openssl/Makefile_mingw b/debian/vendor-h2o/deps/ssl-conservatory/openssl/Makefile_mingw
deleted file mode 100644
index 00f6314..0000000
--- a/debian/vendor-h2o/deps/ssl-conservatory/openssl/Makefile_mingw
+++ /dev/null
@@ -1,18 +0,0 @@
-# Tested on Windows 7 with MinGW-w64
-CC=gcc
-CFLAGS=-c -Wall
-LDFLAGS= -leay32 -lssl32
-
-all: test_client
-
-test_client: test_client.o openssl_hostname_validation.o
- $(CC) test_client.o openssl_hostname_validation.o -o test_client $(LDFLAGS)
-
-test_client.o: test_client.c
- $(CC) $(CFLAGS) test_client.c
-
-openssl_hostname_validation.o: openssl_hostname_validation.c
- $(CC) $(CFLAGS) openssl_hostname_validation.c
-
-clean:
- rm -rf *.o test_client.exe