summaryrefslogtreecommitdiffstats
path: root/debian/vendor-h2o/deps/yaml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'debian/vendor-h2o/deps/yaml/CMakeLists.txt')
-rw-r--r--debian/vendor-h2o/deps/yaml/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/debian/vendor-h2o/deps/yaml/CMakeLists.txt b/debian/vendor-h2o/deps/yaml/CMakeLists.txt
deleted file mode 100644
index e84c28c..0000000
--- a/debian/vendor-h2o/deps/yaml/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-# Minimal CMake project for building a static library under Windows.
-
-cmake_minimum_required (VERSION 2.8)
-project (yaml C)
-
-set (YAML_VERSION_MAJOR 0)
-set (YAML_VERSION_MINOR 1)
-set (YAML_VERSION_PATCH 6)
-set (YAML_VERSION_STRING "${YAML_VERSION_MAJOR}.${YAML_VERSION_MINOR}.${YAML_VERSION_PATCH}")
-
-file (GLOB SRC src/*.c)
-
-include_directories (include win32)
-add_definitions (-DHAVE_CONFIG_H -DYAML_DECLARE_STATIC)
-add_library (yaml STATIC ${SRC})
-