summaryrefslogtreecommitdiffstats
path: root/pigeonhole/doc/locations/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pigeonhole/doc/locations/Makefile.am')
-rw-r--r--pigeonhole/doc/locations/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/pigeonhole/doc/locations/Makefile.am b/pigeonhole/doc/locations/Makefile.am
new file mode 100644
index 0000000..d6be0df
--- /dev/null
+++ b/pigeonhole/doc/locations/Makefile.am
@@ -0,0 +1,13 @@
+docfiles = \
+ dict.txt \
+ file.txt \
+ ldap.txt
+
+if BUILD_DOCS
+locations_docdir = $(sieve_docdir)/locations
+locations_doc_DATA = $(docfiles)
+endif
+
+EXTRA_DIST = \
+ $(docfiles)
+