summaryrefslogtreecommitdiffstats
path: root/pigeonhole/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pigeonhole/src/Makefile.am')
-rw-r--r--pigeonhole/src/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/pigeonhole/src/Makefile.am b/pigeonhole/src/Makefile.am
new file mode 100644
index 0000000..85c1e44
--- /dev/null
+++ b/pigeonhole/src/Makefile.am
@@ -0,0 +1,21 @@
+
+
+sieve_subdirs = \
+ lib-sieve \
+ plugins \
+ lib-sieve-tool \
+ sieve-tools \
+ testsuite
+
+if BUILD_MANAGESIEVE
+managesieve_subdirs = \
+ lib-managesieve \
+ managesieve \
+ managesieve-login
+else
+managesieve_subdirs =
+endif
+
+SUBDIRS = \
+ $(sieve_subdirs) \
+ $(managesieve_subdirs)