summaryrefslogtreecommitdiffstats
path: root/src/plugins/lazy-expunge/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/lazy-expunge/Makefile.am')
-rw-r--r--src/plugins/lazy-expunge/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/plugins/lazy-expunge/Makefile.am b/src/plugins/lazy-expunge/Makefile.am
new file mode 100644
index 0000000..8147b64
--- /dev/null
+++ b/src/plugins/lazy-expunge/Makefile.am
@@ -0,0 +1,21 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/lib \
+ -I$(top_srcdir)/src/lib-mail \
+ -I$(top_srcdir)/src/lib-index \
+ -I$(top_srcdir)/src/lib-storage \
+ -I$(top_srcdir)/src/lib-storage/index \
+ -I$(top_srcdir)/src/lib-storage/index/maildir \
+ -I$(top_srcdir)/src/lib-imap \
+ -I$(top_srcdir)/src/plugins/quota
+
+NOPLUGIN_LDFLAGS =
+lib02_lazy_expunge_plugin_la_LDFLAGS = -module -avoid-version
+
+module_LTLIBRARIES = \
+ lib02_lazy_expunge_plugin.la
+
+lib02_lazy_expunge_plugin_la_SOURCES = \
+ lazy-expunge-plugin.c
+
+noinst_HEADERS = \
+ lazy-expunge-plugin.h