summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-07 13:30:08 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-07 13:30:08 +0000
commit44cf9c6d2d274eac37502e835155f7e985f1b8e6 (patch)
tree9576ba968924c5b9a55ba9e14f4f26184c62c7d4 /src/Makefile.am
parentAdding upstream version 1.22.6. (diff)
downloaddpkg-44cf9c6d2d274eac37502e835155f7e985f1b8e6.tar.xz
dpkg-44cf9c6d2d274eac37502e835155f7e985f1b8e6.zip
Adding upstream version 1.22.7.upstream/1.22.7
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6d0f2f2..abb1d96 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -27,6 +27,7 @@ bin_PROGRAMS = \
dpkg-deb \
dpkg-divert \
dpkg-query \
+ dpkg-realpath \
dpkg-split \
dpkg-statoverride \
dpkg-trigger \
@@ -34,7 +35,6 @@ bin_PROGRAMS = \
bin_SCRIPTS = \
dpkg-maintscript-helper \
- dpkg-realpath \
# EOL
pkglibexec_SCRIPTS = \
@@ -46,7 +46,6 @@ EXTRA_DIST += \
dpkg-db-backup.sh \
dpkg-db-keeper.sh \
dpkg-maintscript-helper.sh \
- dpkg-realpath.sh \
# EOL
CLEANFILES += \
@@ -107,6 +106,10 @@ dpkg_query_SOURCES = \
query/main.c \
# EOL
+dpkg_realpath_SOURCES = \
+ realpath/main.c \
+ # EOL
+
dpkg_split_SOURCES = \
split/dpkg-split.h \
split/info.c \