summaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.in4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile.in b/Makefile.in
index 8e4cdb1..2f2ad41 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -552,7 +552,7 @@ EXTRA_DIST = ChangeLog.old README.l10n autogen build-aux/gen-changelog \
debian/tests/test-not-root debian/tests/test-root \
po/its/polkit.its po/its/polkit.loc tests $(test_scripts) \
$(test_data) # EOL
-@COVERAGE_ENABLED_TRUE@LCOV_OPTS = --quiet --rc geninfo_checksum=1 --rc lcov_branch_coverage=1
+@COVERAGE_ENABLED_TRUE@LCOV_OPTS = --quiet --rc checksum=1 --rc branch_coverage=1
@COVERAGE_ENABLED_TRUE@LCOV_CAPTURE_OPTS = $(LCOV_OPTS) --no-recursion \
@COVERAGE_ENABLED_TRUE@ --directory $(top_builddir)/lib/dpkg \
@COVERAGE_ENABLED_TRUE@ --directory $(top_builddir)/src/common \
@@ -1223,8 +1223,6 @@ doc-clean:
@COVERAGE_ENABLED_TRUE@ $(LCOV) $(LCOV_OPTS) \
@COVERAGE_ENABLED_TRUE@ --add-tracefile dpkg_base.lcov \
@COVERAGE_ENABLED_TRUE@ --add-tracefile dpkg_test.lcov \
-@COVERAGE_ENABLED_TRUE@ --output-file dpkg_merge.lcov
-@COVERAGE_ENABLED_TRUE@ $(LCOV) $(LCOV_OPTS) --remove dpkg_merge.lcov '/usr/include/*' \
@COVERAGE_ENABLED_TRUE@ --output-file dpkg.lcov
@COVERAGE_ENABLED_TRUE@ : # Generate reports
@COVERAGE_ENABLED_TRUE@ $(LCOV) $(LCOV_OPTS) --list dpkg.lcov