summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xdebian/rules6
1 files changed, 2 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index f4b9235..97dbc24 100755
--- a/debian/rules
+++ b/debian/rules
@@ -26,18 +26,16 @@ ifeq ($(DEB_HOST_ARCH_OS),linux)
confflags += --with-libselinux
endif
ifeq (,$(filter terse,$(DEB_BUILD_OPTIONS)))
- TESTSUITEFLAGS += --verbose
+ testflags += TEST_VERBOSE=1
endif
# Enable parallel test suite
NUMJOBS = 1
ifneq (,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))
NUMJOBS = $(patsubst parallel=%,%,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))
- TESTSUITEFLAGS += -j$(NUMJOBS)
+ testflags += TEST_PARALLEL=$(NUMJOBS)
endif
-testflags = TESTSUITEFLAGS=$(TESTSUITEFLAGS) TEST_PARALLEL=$(NUMJOBS)
-
dpkg_vendor = \
$(CURDIR)/build-aux/run-script scripts/dpkg-vendor.pl