summaryrefslogtreecommitdiffstats
path: root/dselect
diff options
context:
space:
mode:
Diffstat (limited to 'dselect')
-rw-r--r--dselect/Makefile.am13
-rw-r--r--dselect/Makefile.in105
-rw-r--r--dselect/methods/Makefile.am11
-rw-r--r--dselect/methods/Makefile.in19
-rwxr-xr-xdselect/methods/ftp/install.pl30
-rw-r--r--dselect/po/bs.po2
-rw-r--r--dselect/po/ca.po2
-rw-r--r--dselect/po/cs.po2
-rw-r--r--dselect/po/da.po2
-rw-r--r--dselect/po/de.po2
-rw-r--r--dselect/po/dselect.pot4
-rw-r--r--dselect/po/el.po2
-rw-r--r--dselect/po/es.po2
-rw-r--r--dselect/po/et.po2
-rw-r--r--dselect/po/eu.po2
-rw-r--r--dselect/po/fr.po2
-rw-r--r--dselect/po/gl.po2
-rw-r--r--dselect/po/hu.po2
-rw-r--r--dselect/po/id.po2
-rw-r--r--dselect/po/it.po2
-rw-r--r--dselect/po/ja.po2
-rw-r--r--dselect/po/ko.po2
-rw-r--r--dselect/po/nb.po2
-rw-r--r--dselect/po/nl.po2
-rw-r--r--dselect/po/nn.po2
-rw-r--r--dselect/po/pl.po2
-rw-r--r--dselect/po/pt.po2
-rw-r--r--dselect/po/pt_BR.po2
-rw-r--r--dselect/po/ro.po2
-rw-r--r--dselect/po/ru.po2
-rw-r--r--dselect/po/sk.po2
-rw-r--r--dselect/po/sv.po2
-rw-r--r--dselect/po/tl.po2
-rw-r--r--dselect/po/vi.po2
-rw-r--r--dselect/po/zh_CN.po2
-rw-r--r--dselect/po/zh_TW.po2
36 files changed, 160 insertions, 82 deletions
diff --git a/dselect/Makefile.am b/dselect/Makefile.am
index ebf8c76..261eff7 100644
--- a/dselect/Makefile.am
+++ b/dselect/Makefile.am
@@ -57,9 +57,18 @@ dselect_LDADD = \
../lib/compat/libcompat.la \
# EOL
+dist_bashcompletions_DATA = \
+ # EOL
+
+EXTRA_DIST = \
+ keyoverride \
+ mkcurkeys.pl \
+ # EOL
-EXTRA_DIST = keyoverride mkcurkeys.pl
-CLEANFILES = curkeys.hpp curkeys.h
+CLEANFILES = \
+ curkeys.hpp \
+ curkeys.h \
+ # EOL
curkeys.$(OBJEXT): curkeys.h
curkeys.hpp: dselect-curses.h
diff --git a/dselect/Makefile.in b/dselect/Makefile.in
index c7d5da5..45631e3 100644
--- a/dselect/Makefile.in
+++ b/dselect/Makefile.in
@@ -14,6 +14,7 @@
@SET_MAKE@
+
VPATH = @srcdir@
am__is_gnu_make = { \
if test -z '$(MAKELEVEL)'; then \
@@ -110,12 +111,14 @@ am__aclocal_m4_deps = $(top_srcdir)/m4/dpkg-arch.m4 \
$(top_srcdir)/configure.ac
am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
$(ACLOCAL_M4)
-DIST_COMMON = $(srcdir)/Makefile.am $(am__DIST_COMMON)
+DIST_COMMON = $(srcdir)/Makefile.am $(dist_bashcompletions_DATA) \
+ $(am__DIST_COMMON)
mkinstalldirs = $(install_sh) -d
CONFIG_HEADER = $(top_builddir)/config.h
CONFIG_CLEAN_FILES =
CONFIG_CLEAN_VPATH_FILES =
-am__installdirs = "$(DESTDIR)$(bindir)"
+am__installdirs = "$(DESTDIR)$(bindir)" \
+ "$(DESTDIR)$(bashcompletionsdir)"
PROGRAMS = $(bin_PROGRAMS)
am_dselect_OBJECTS = cxx-support.$(OBJEXT) basecmds.$(OBJEXT) \
baselist.$(OBJEXT) basetop.$(OBJEXT) bindings.$(OBJEXT) \
@@ -209,6 +212,34 @@ am__can_run_installinfo = \
n|no|NO) false;; \
*) (install-info --version) >/dev/null 2>&1;; \
esac
+am__vpath_adj_setup = srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`;
+am__vpath_adj = case $$p in \
+ $(srcdir)/*) f=`echo "$$p" | sed "s|^$$srcdirstrip/||"`;; \
+ *) f=$$p;; \
+ esac;
+am__strip_dir = f=`echo $$p | sed -e 's|^.*/||'`;
+am__install_max = 40
+am__nobase_strip_setup = \
+ srcdirstrip=`echo "$(srcdir)" | sed 's/[].[^$$\\*|]/\\\\&/g'`
+am__nobase_strip = \
+ for p in $$list; do echo "$$p"; done | sed -e "s|$$srcdirstrip/||"
+am__nobase_list = $(am__nobase_strip_setup); \
+ for p in $$list; do echo "$$p $$p"; done | \
+ sed "s| $$srcdirstrip/| |;"' / .*\//!s/ .*/ ./; s,\( .*\)/[^/]*$$,\1,' | \
+ $(AWK) 'BEGIN { files["."] = "" } { files[$$2] = files[$$2] " " $$1; \
+ if (++n[$$2] == $(am__install_max)) \
+ { print $$2, files[$$2]; n[$$2] = 0; files[$$2] = "" } } \
+ END { for (dir in files) print dir, files[dir] }'
+am__base_list = \
+ sed '$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;s/\n/ /g' | \
+ sed '$$!N;$$!N;$$!N;$$!N;s/\n/ /g'
+am__uninstall_files_from_dir = { \
+ test -z "$$files" \
+ || { test ! -d "$$dir" && test ! -f "$$dir" && test ! -r "$$dir"; } \
+ || { echo " ( cd '$$dir' && rm -f" $$files ")"; \
+ $(am__cd) "$$dir" && rm -f $$files; }; \
+ }
+DATA = $(dist_bashcompletions_DATA)
RECURSIVE_CLEAN_TARGETS = mostlyclean-recursive clean-recursive \
distclean-recursive maintainer-clean-recursive
am__recursive_targets = \
@@ -406,6 +437,7 @@ ac_ct_AR = @ac_ct_AR@
ac_ct_CC = @ac_ct_CC@
ac_ct_CXX = @ac_ct_CXX@
ac_ct_DUMPBIN = @ac_ct_DUMPBIN@
+aclocaldir = @aclocaldir@
admindir = @admindir@
am__include = @am__include@
am__leading_dot = @am__leading_dot@
@@ -413,6 +445,7 @@ am__quote = @am__quote@
am__tar = @am__tar@
am__untar = @am__untar@
backupsdir = @backupsdir@
+bashcompletionsdir = @bashcompletionsdir@
bindir = @bindir@
build = @build@
build_alias = @build_alias@
@@ -424,6 +457,7 @@ datadir = @datadir@
datarootdir = @datarootdir@
devlibdir = @devlibdir@
docdir = @docdir@
+docspecdir = @docspecdir@
dvidir = @dvidir@
exec_prefix = @exec_prefix@
host = @host@
@@ -441,10 +475,14 @@ localedir = @localedir@
localstatedir = @localstatedir@
logdir = @logdir@
mandir = @mandir@
+methodsdir = @methodsdir@
mkdir_p = @mkdir_p@
oldincludedir = @oldincludedir@
pdfdir = @pdfdir@
+perllibdir = @perllibdir@
pkgconfdir = @pkgconfdir@
+pkgconfigdir = @pkgconfigdir@
+polkitactionsdir = @polkitactionsdir@
prefix = @prefix@
program_transform_name = @program_transform_name@
psdir = @psdir@
@@ -511,8 +549,19 @@ dselect_LDADD = \
../lib/compat/libcompat.la \
# EOL
-EXTRA_DIST = keyoverride mkcurkeys.pl
-CLEANFILES = curkeys.hpp curkeys.h
+dist_bashcompletions_DATA = \
+ # EOL
+
+EXTRA_DIST = \
+ keyoverride \
+ mkcurkeys.pl \
+ # EOL
+
+CLEANFILES = \
+ curkeys.hpp \
+ curkeys.h \
+ # EOL
+
all: all-recursive
.SUFFIXES:
@@ -662,6 +711,27 @@ mostlyclean-libtool:
clean-libtool:
-rm -rf .libs _libs
+install-dist_bashcompletionsDATA: $(dist_bashcompletions_DATA)
+ @$(NORMAL_INSTALL)
+ @list='$(dist_bashcompletions_DATA)'; test -n "$(bashcompletionsdir)" || list=; \
+ if test -n "$$list"; then \
+ echo " $(MKDIR_P) '$(DESTDIR)$(bashcompletionsdir)'"; \
+ $(MKDIR_P) "$(DESTDIR)$(bashcompletionsdir)" || exit 1; \
+ fi; \
+ for p in $$list; do \
+ if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
+ echo "$$d$$p"; \
+ done | $(am__base_list) | \
+ while read files; do \
+ echo " $(INSTALL_DATA) $$files '$(DESTDIR)$(bashcompletionsdir)'"; \
+ $(INSTALL_DATA) $$files "$(DESTDIR)$(bashcompletionsdir)" || exit $$?; \
+ done
+
+uninstall-dist_bashcompletionsDATA:
+ @$(NORMAL_UNINSTALL)
+ @list='$(dist_bashcompletions_DATA)'; test -n "$(bashcompletionsdir)" || list=; \
+ files=`for p in $$list; do echo $$p; done | sed -e 's|^.*/||'`; \
+ dir='$(DESTDIR)$(bashcompletionsdir)'; $(am__uninstall_files_from_dir)
# This directory's subdirectories are mostly independent; you can cd
# into them and run 'make' without going through this Makefile.
@@ -821,10 +891,10 @@ distdir-am: $(DISTFILES)
done
check-am: all-am
check: check-recursive
-all-am: Makefile $(PROGRAMS)
+all-am: Makefile $(PROGRAMS) $(DATA)
installdirs: installdirs-recursive
installdirs-am:
- for dir in "$(DESTDIR)$(bindir)"; do \
+ for dir in "$(DESTDIR)$(bindir)" "$(DESTDIR)$(bashcompletionsdir)"; do \
test -z "$$dir" || $(MKDIR_P) "$$dir"; \
done
install: install-recursive
@@ -899,7 +969,7 @@ info: info-recursive
info-am:
-install-data-am: install-data-local
+install-data-am: install-data-local install-dist_bashcompletionsDATA
install-dvi: install-dvi-recursive
@@ -964,7 +1034,7 @@ ps: ps-recursive
ps-am:
-uninstall-am: uninstall-binPROGRAMS
+uninstall-am: uninstall-binPROGRAMS uninstall-dist_bashcompletionsDATA
.MAKE: $(am__recursive_targets) install-am install-strip
@@ -974,15 +1044,16 @@ uninstall-am: uninstall-binPROGRAMS
distclean distclean-compile distclean-generic \
distclean-libtool distclean-tags distdir dvi dvi-am html \
html-am info info-am install install-am install-binPROGRAMS \
- install-data install-data-am install-data-local install-dvi \
- install-dvi-am install-exec install-exec-am install-html \
- install-html-am install-info install-info-am install-man \
- install-pdf install-pdf-am install-ps install-ps-am \
- install-strip installcheck installcheck-am installdirs \
- installdirs-am maintainer-clean maintainer-clean-generic \
- mostlyclean mostlyclean-compile mostlyclean-generic \
- mostlyclean-libtool pdf pdf-am ps ps-am tags tags-am uninstall \
- uninstall-am uninstall-binPROGRAMS
+ install-data install-data-am install-data-local \
+ install-dist_bashcompletionsDATA install-dvi install-dvi-am \
+ install-exec install-exec-am install-html install-html-am \
+ install-info install-info-am install-man install-pdf \
+ install-pdf-am install-ps install-ps-am install-strip \
+ installcheck installcheck-am installdirs installdirs-am \
+ maintainer-clean maintainer-clean-generic mostlyclean \
+ mostlyclean-compile mostlyclean-generic mostlyclean-libtool \
+ pdf pdf-am ps ps-am tags tags-am uninstall uninstall-am \
+ uninstall-binPROGRAMS uninstall-dist_bashcompletionsDATA
.PRECIOUS: Makefile
diff --git a/dselect/methods/Makefile.am b/dselect/methods/Makefile.am
index 15c9cab..d123977 100644
--- a/dselect/methods/Makefile.am
+++ b/dselect/methods/Makefile.am
@@ -1,6 +1,9 @@
## Process this file with automake to produce Makefile.in
-methodsdir = $(pkglibexecdir)/methods
+nobase_dist_perllib_DATA = \
+ Dselect/Method.pm \
+ Dselect/Method/Ftp.pm \
+ # EOL
nobase_dist_methods_DATA = \
file/names \
@@ -23,12 +26,6 @@ nobase_methods_SCRIPTS = \
media/update \
# EOL
-perllibdir = $(PERL_LIBDIR)
-nobase_dist_perllib_DATA = \
- Dselect/Method.pm \
- Dselect/Method/Ftp.pm \
- # EOL
-
EXTRA_DIST = \
file/setup.sh \
file/update.sh \
diff --git a/dselect/methods/Makefile.in b/dselect/methods/Makefile.in
index 7dfe739..956af07 100644
--- a/dselect/methods/Makefile.in
+++ b/dselect/methods/Makefile.in
@@ -319,6 +319,7 @@ ac_ct_AR = @ac_ct_AR@
ac_ct_CC = @ac_ct_CC@
ac_ct_CXX = @ac_ct_CXX@
ac_ct_DUMPBIN = @ac_ct_DUMPBIN@
+aclocaldir = @aclocaldir@
admindir = @admindir@
am__include = @am__include@
am__leading_dot = @am__leading_dot@
@@ -326,6 +327,7 @@ am__quote = @am__quote@
am__tar = @am__tar@
am__untar = @am__untar@
backupsdir = @backupsdir@
+bashcompletionsdir = @bashcompletionsdir@
bindir = @bindir@
build = @build@
build_alias = @build_alias@
@@ -337,6 +339,7 @@ datadir = @datadir@
datarootdir = @datarootdir@
devlibdir = @devlibdir@
docdir = @docdir@
+docspecdir = @docspecdir@
dvidir = @dvidir@
exec_prefix = @exec_prefix@
host = @host@
@@ -354,10 +357,14 @@ localedir = @localedir@
localstatedir = @localstatedir@
logdir = @logdir@
mandir = @mandir@
+methodsdir = @methodsdir@
mkdir_p = @mkdir_p@
oldincludedir = @oldincludedir@
pdfdir = @pdfdir@
+perllibdir = @perllibdir@
pkgconfdir = @pkgconfdir@
+pkgconfigdir = @pkgconfigdir@
+polkitactionsdir = @polkitactionsdir@
prefix = @prefix@
program_transform_name = @program_transform_name@
psdir = @psdir@
@@ -371,7 +378,11 @@ top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
zshcompletionsdir = @zshcompletionsdir@
-methodsdir = $(pkglibexecdir)/methods
+nobase_dist_perllib_DATA = \
+ Dselect/Method.pm \
+ Dselect/Method/Ftp.pm \
+ # EOL
+
nobase_dist_methods_DATA = \
file/names \
file/desc.file \
@@ -393,12 +404,6 @@ nobase_methods_SCRIPTS = \
media/update \
# EOL
-perllibdir = $(PERL_LIBDIR)
-nobase_dist_perllib_DATA = \
- Dselect/Method.pm \
- Dselect/Method/Ftp.pm \
- # EOL
-
EXTRA_DIST = \
file/setup.sh \
file/update.sh \
diff --git a/dselect/methods/ftp/install.pl b/dselect/methods/ftp/install.pl
index ea6ea71..75647bd 100755
--- a/dselect/methods/ftp/install.pl
+++ b/dselect/methods/ftp/install.pl
@@ -297,16 +297,14 @@ if($totsize == 0) {
if ($rsize + $totsize > $avsp) {
print "no room for: $fn\n";
delete $downloads{$fn};
- } else {
- if(yesno($def, $downloads{$fn}
- ? "download: $fn ${rsize}k/${csize}k (total = ${totsize}k)"
- : "download: $fn ${rsize}k (total = ${totsize}k)")) {
- $def = 'y';
- $totsize += $rsize;
- } else {
- $def = 'n';
- delete $downloads{$fn};
- }
+ } elsif (yesno($def, $downloads{$fn}
+ ? "download: $fn ${rsize}k/${csize}k (total = ${totsize}k)"
+ : "download: $fn ${rsize}k (total = ${totsize}k)")) {
+ $def = 'y';
+ $totsize += $rsize;
+ } else {
+ $def = 'n';
+ delete $downloads{$fn};
}
}
}
@@ -588,13 +586,11 @@ sub removeinstalled {
my($pkg, $ver) = getdebinfo($fn);
if(!defined($pkg) || !defined($ver)) {
print "Could not get info for: $dir/$fn\n";
- } else {
- if ($curpkgs{$pkg} and dcmpvers($ver, 'le', $curpkgs{$pkg})) {
- print "deleting: $dir/$fn\n";
- unlink $fn;
- } else {
- print "leaving: $dir/$fn\n";
- }
+ } elsif ($curpkgs{$pkg} and dcmpvers($ver, 'le', $curpkgs{$pkg})) {
+ print "deleting: $dir/$fn\n";
+ unlink $fn;
+ } else {
+ print "leaving: $dir/$fn\n";
}
} else {
print "non-debian: $dir/$fn\n";
diff --git a/dselect/po/bs.po b/dselect/po/bs.po
index d099547..7a47dd9 100644
--- a/dselect/po/bs.po
+++ b/dselect/po/bs.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2006-02-17 08:55+0200\n"
"Last-Translator: Safir Šećerović <sapphire@linux.org.ba>\n"
"Language-Team: Bosnian <lokal@linux.org.ba>\n"
diff --git a/dselect/po/ca.po b/dselect/po/ca.po
index 35da1ae..8889494 100644
--- a/dselect/po/ca.po
+++ b/dselect/po/ca.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.10\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-12-17 19:34+0100\n"
"Last-Translator: Guillem Jover <guillem@debian.org>\n"
"Language-Team: Catalan <debian-l10n-catalan@lists.debian.org>\n"
diff --git a/dselect/po/cs.po b/dselect/po/cs.po
index ea9114e..5baa387 100644
--- a/dselect/po/cs.po
+++ b/dselect/po/cs.po
@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-01-26 13:52+0100\n"
"Last-Translator: Miroslav Kure <kurem@debian.cz>\n"
"Language-Team: Czech <debian-l10n-czech@lists.debian.org>\n"
diff --git a/dselect/po/da.po b/dselect/po/da.po
index 2d41631..e678c04 100644
--- a/dselect/po/da.po
+++ b/dselect/po/da.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.22\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2014-11-27 02:33+0200\n"
"Last-Translator: Joe Hansen <joedalton2@yahoo.dk>\n"
"Language-Team: Danish <debian-l10n-danish@lists.debian.org>\n"
diff --git a/dselect/po/de.po b/dselect/po/de.po
index 7181552..7b850ef 100644
--- a/dselect/po/de.po
+++ b/dselect/po/de.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.22.0~\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-04-25 20:26+0200\n"
"Last-Translator: Sven Joachim <svenjoac@gmx.de>\n"
"Language-Team: German <debian-l10n-german@lists.debian.org>\n"
diff --git a/dselect/po/dselect.pot b/dselect/po/dselect.pot
index c144dbf..7a0ae57 100644
--- a/dselect/po/dselect.pot
+++ b/dselect/po/dselect.pot
@@ -6,9 +6,9 @@
#, fuzzy
msgid ""
msgstr ""
-"Project-Id-Version: dpkg 1.22.4\n"
+"Project-Id-Version: dpkg 1.22.5\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
diff --git a/dselect/po/el.po b/dselect/po/el.po
index 05f9419..a200e49 100644
--- a/dselect/po/el.po
+++ b/dselect/po/el.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2006-02-17 08:56+0200\n"
"Last-Translator: quad-nrg.net <galaxico@quad-nrg.net>\n"
"Language-Team: Greek <debian-l10n-greek@lists.debian.org>\n"
diff --git a/dselect/po/es.po b/dselect/po/es.po
index 0fe405f..df6867b 100644
--- a/dselect/po/es.po
+++ b/dselect/po/es.po
@@ -40,7 +40,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-01-27 22:48+0100\n"
"Last-Translator: Javier Fernández-Sanguino <jfs@debian.org>\n"
"Language-Team: Spanish <debian-l10n-spanish@lists.debian.org>\n"
diff --git a/dselect/po/et.po b/dselect/po/et.po
index ec4d54b..191e343 100644
--- a/dselect/po/et.po
+++ b/dselect/po/et.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.14.5\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2007-07-13 08:22+0300\n"
"Last-Translator: Ivar Smolin <okul@linux.ee>\n"
"Language-Team: Estonian <et@li.org>\n"
diff --git a/dselect/po/eu.po b/dselect/po/eu.po
index 9bee4b2..28878df 100644
--- a/dselect/po/eu.po
+++ b/dselect/po/eu.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.16.8\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2012-09-01 12:21+0200\n"
"Last-Translator: Iñaki Larrañaga Murgoitio <dooteo@zundan.com>\n"
"Language-Team: Basque <debian-l10n-basque@lists.debian.org>\n"
diff --git a/dselect/po/fr.po b/dselect/po/fr.po
index a829568..6220d3b 100644
--- a/dselect/po/fr.po
+++ b/dselect/po/fr.po
@@ -49,7 +49,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-02-05 23:47+0100\n"
"Last-Translator: Sébastien Poher <sebastien@volted.net>\n"
"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
diff --git a/dselect/po/gl.po b/dselect/po/gl.po
index 0fcf965..c0c71c3 100644
--- a/dselect/po/gl.po
+++ b/dselect/po/gl.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2008-12-27 15:56+0100\n"
"Last-Translator: mvillarino <mvillarino@users.sourceforge.net>\n"
"Language-Team: Galician <proxecto@trasno.net>\n"
diff --git a/dselect/po/hu.po b/dselect/po/hu.po
index 201531e..1dcb67c 100644
--- a/dselect/po/hu.po
+++ b/dselect/po/hu.po
@@ -4,7 +4,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2006-10-06 03:48+0100\n"
"Last-Translator: SZERVÁC Attila <sas@321.hu>\n"
"Language-Team: Hungarian <debian-l10n-hungarian@lists.debian.org>\n"
diff --git a/dselect/po/id.po b/dselect/po/id.po
index 0420aa6..701da41 100644
--- a/dselect/po/id.po
+++ b/dselect/po/id.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2006-10-06 20:20+0700\n"
"Last-Translator: Arief S Fitrianto <arief@gurame.fisika.ui.ac.id>\n"
"Language-Team: Indonesian <debian-l10n-indonesian@lists.debian.org>\n"
diff --git a/dselect/po/it.po b/dselect/po/it.po
index cbf8cee..793bf91 100644
--- a/dselect/po/it.po
+++ b/dselect/po/it.po
@@ -42,7 +42,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.10.22\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2006-10-06 22:01+0200\n"
"Last-Translator: Stefano Canepa <sc@linux.it>\n"
"Language-Team: Italian <debian-l10n-italian@lists.debian.org>\n"
diff --git a/dselect/po/ja.po b/dselect/po/ja.po
index 6902094..4ebeb23 100644
--- a/dselect/po/ja.po
+++ b/dselect/po/ja.po
@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.22\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2016-03-31 12:44+0900\n"
"Last-Translator: Takuma Yamada <tyamada@takumayamada.com>\n"
"Language-Team: Japanese <debian-japanese@lists.debian.org>\n"
diff --git a/dselect/po/ko.po b/dselect/po/ko.po
index 941d9e1..c40d1fd 100644
--- a/dselect/po/ko.po
+++ b/dselect/po/ko.po
@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-01-29 11:18+0100\n"
"Last-Translator: Sangdo Jun <sebuls@gmail.com>\n"
"Language-Team: Korean <debian-l10n-korean@lists.debian.org>\n"
diff --git a/dselect/po/nb.po b/dselect/po/nb.po
index 191aa7a..bfa8a76 100644
--- a/dselect/po/nb.po
+++ b/dselect/po/nb.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2014-12-05 13:25+0200\n"
"Last-Translator: Hans Fredrik Nordhaug <hans@nordhaug.priv.no>\n"
"Language-Team: Norwegian Bokmål <i18n-nb@lister.ping.uio.no>\n"
diff --git a/dselect/po/nl.po b/dselect/po/nl.po
index e44ccc2..ce2ac89 100644
--- a/dselect/po/nl.po
+++ b/dselect/po/nl.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.22.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-09-11 21:13+0200\n"
"Last-Translator: Frans Spiesschaert <Frans.Spiesschaert@yucom.be>\n"
"Language-Team: Debian Dutch l10n Team <debian-l10n-dutch@lists.debian.org>\n"
diff --git a/dselect/po/nn.po b/dselect/po/nn.po
index 10dfd91..54d2239 100644
--- a/dselect/po/nn.po
+++ b/dselect/po/nn.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2006-02-17 08:57+0200\n"
"Last-Translator: Håvard Korsvoll <korsvoll@skulelinux.no>\n"
"Language-Team: Norwegian Nynorsk <i18n-nn@lister.ping.uio.no>\n"
diff --git a/dselect/po/pl.po b/dselect/po/pl.po
index 80c8e10..3b86f7a 100644
--- a/dselect/po/pl.po
+++ b/dselect/po/pl.po
@@ -14,7 +14,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.15.4\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2014-12-21 20:58+0100\n"
"Last-Translator: Łukasz Dulny <bartekchom@poczta.onet.pl>\n"
"Language-Team: Polish <debian-l10n-polish@lists.debian.org>\n"
diff --git a/dselect/po/pt.po b/dselect/po/pt.po
index d7dcbfb..3b3c051 100644
--- a/dselect/po/pt.po
+++ b/dselect/po/pt.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2014-11-30 13:28+0000\n"
"Last-Translator: Miguel Figueiredo <elmig@debianpt.org>\n"
"Language-Team: Portuguese <traduz@debianpt.org>\n"
diff --git a/dselect/po/pt_BR.po b/dselect/po/pt_BR.po
index 99a09a7..50a5222 100644
--- a/dselect/po/pt_BR.po
+++ b/dselect/po/pt_BR.po
@@ -13,7 +13,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2008-06-09 02:53-0300\n"
"Last-Translator: Felipe Augusto van de Wiel <faw@debian.org>\n"
"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian."
diff --git a/dselect/po/ro.po b/dselect/po/ro.po
index ba8b7be..53f98ce 100644
--- a/dselect/po/ro.po
+++ b/dselect/po/ro.po
@@ -18,7 +18,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.22.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-09-13 20:15+0200\n"
"Last-Translator: Remus-Gabriel Chelu <remusgabriel.chelu@disroot.org>\n"
"Language-Team: Romanian <debian-l10n-romanian@lists.debian.org>\n"
diff --git a/dselect/po/ru.po b/dselect/po/ru.po
index 7b22c1b..e997c97 100644
--- a/dselect/po/ru.po
+++ b/dselect/po/ru.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-01-31 22:38+0100\n"
"Last-Translator: Yuri Kozlov <yuray@komyakino.ru>\n"
"Language-Team: Russian <debian-l10n-russian@lists.debian.org>\n"
diff --git a/dselect/po/sk.po b/dselect/po/sk.po
index 943485d..6649a46 100644
--- a/dselect/po/sk.po
+++ b/dselect/po/sk.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2012-07-03 01:09+0100\n"
"Last-Translator: Ivan Masár <helix84@centrum.sk>\n"
"Language-Team: Slovak <debian-l10n-slovak@lists.debian.org>\n"
diff --git a/dselect/po/sv.po b/dselect/po/sv.po
index d35d324..df4d071 100644
--- a/dselect/po/sv.po
+++ b/dselect/po/sv.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.22.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-10-24 18:29+0100\n"
"Last-Translator: Peter Krefting <peter@softwolves.pp.se>\n"
"Language-Team: Swedish <tp-sv@listor.tp-sv.se>\n"
diff --git a/dselect/po/tl.po b/dselect/po/tl.po
index d10ad82..8f6e7c3 100644
--- a/dselect/po/tl.po
+++ b/dselect/po/tl.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2006-02-17 08:58+0200\n"
"Last-Translator: Eric Pareja <xenos@upm.edu.ph>\n"
"Language-Team: Tagalog <debian-tl@banwa.upm.edu.ph>\n"
diff --git a/dselect/po/vi.po b/dselect/po/vi.po
index b29d262..b568758 100644
--- a/dselect/po/vi.po
+++ b/dselect/po/vi.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.22\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2014-12-01 08:20+0700\n"
"Last-Translator: Trần Ngọc Quân <vnwildman@gmail.com>\n"
"Language-Team: Vietnamese <debian-l10n-vietnamese@lists.debian.org>\n"
diff --git a/dselect/po/zh_CN.po b/dselect/po/zh_CN.po
index d76d5e1..4b76967 100644
--- a/dselect/po/zh_CN.po
+++ b/dselect/po/zh_CN.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-01-27 15:29-0500\n"
"Last-Translator: Boyuan Yang <073plan@gmail.com>\n"
"Language-Team: Chinese (simplified) <debian-l10n-chinese@lists.debian.org>\n"
diff --git a/dselect/po/zh_TW.po b/dselect/po/zh_TW.po
index ec7d512..af0e83b 100644
--- a/dselect/po/zh_TW.po
+++ b/dselect/po/zh_TW.po
@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-01-24 13:12+0100\n"
+"POT-Creation-Date: 2024-02-27 04:27+0100\n"
"PO-Revision-Date: 2023-01-28 15:57+0800\n"
"Last-Translator: Cheng-Chia Tseng <pswo10680@gmail.com>\n"
"Language-Team: Chinese (traditional) <debian-l10n-chinese@lists.debian.org>\n"