summaryrefslogtreecommitdiffstats
path: root/third_party/rust/paste/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--third_party/rust/paste/Cargo.toml42
1 files changed, 42 insertions, 0 deletions
diff --git a/third_party/rust/paste/Cargo.toml b/third_party/rust/paste/Cargo.toml
new file mode 100644
index 0000000000..091af693e3
--- /dev/null
+++ b/third_party/rust/paste/Cargo.toml
@@ -0,0 +1,42 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+rust-version = "1.31"
+name = "paste"
+version = "1.0.11"
+authors = ["David Tolnay <dtolnay@gmail.com>"]
+description = "Macros for all your token pasting needs"
+readme = "README.md"
+keywords = ["macros"]
+categories = [
+ "development-tools",
+ "no-std",
+]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/dtolnay/paste"
+
+[package.metadata.docs.rs]
+targets = ["x86_64-unknown-linux-gnu"]
+
+[lib]
+proc-macro = true
+
+[dev-dependencies.paste-test-suite]
+version = "0"
+
+[dev-dependencies.rustversion]
+version = "1.0"
+
+[dev-dependencies.trybuild]
+version = "1.0.49"
+features = ["diff"]