summaryrefslogtreecommitdiffstats
path: root/browser/components/preferences/tests/browser_proxy_backup.js
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:33 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:33 +0000
commit086c044dc34dfc0f74fbe41f4ecb402b2cd34884 (patch)
treea4f824bd33cb075dd5aa3eb5a0a94af221bbe83a /browser/components/preferences/tests/browser_proxy_backup.js
parentAdding debian version 124.0.1-1. (diff)
downloadfirefox-086c044dc34dfc0f74fbe41f4ecb402b2cd34884.tar.xz
firefox-086c044dc34dfc0f74fbe41f4ecb402b2cd34884.zip
Merging upstream version 125.0.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'browser/components/preferences/tests/browser_proxy_backup.js')
-rw-r--r--browser/components/preferences/tests/browser_proxy_backup.js2
1 files changed, 1 insertions, 1 deletions
diff --git a/browser/components/preferences/tests/browser_proxy_backup.js b/browser/components/preferences/tests/browser_proxy_backup.js
index fc05e19ada..e4ce5a99bd 100644
--- a/browser/components/preferences/tests/browser_proxy_backup.js
+++ b/browser/components/preferences/tests/browser_proxy_backup.js
@@ -47,7 +47,7 @@ function test() {
so it has to be opened as a sub dialog of the main pref tab.
Open the main tab here.
*/
- open_preferences(async function tabOpened(aContentWindow) {
+ open_preferences(async function tabOpened() {
is(
gBrowser.currentURI.spec,
"about:preferences",