summaryrefslogtreecommitdiffstats
path: root/dom/media/test/test_arraybuffer.html
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:33 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:33 +0000
commit086c044dc34dfc0f74fbe41f4ecb402b2cd34884 (patch)
treea4f824bd33cb075dd5aa3eb5a0a94af221bbe83a /dom/media/test/test_arraybuffer.html
parentAdding debian version 124.0.1-1. (diff)
downloadfirefox-086c044dc34dfc0f74fbe41f4ecb402b2cd34884.tar.xz
firefox-086c044dc34dfc0f74fbe41f4ecb402b2cd34884.zip
Merging upstream version 125.0.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'dom/media/test/test_arraybuffer.html')
-rw-r--r--dom/media/test/test_arraybuffer.html4
1 files changed, 2 insertions, 2 deletions
diff --git a/dom/media/test/test_arraybuffer.html b/dom/media/test/test_arraybuffer.html
index 9ef84c53dc..146d3ea5ac 100644
--- a/dom/media/test/test_arraybuffer.html
+++ b/dom/media/test/test_arraybuffer.html
@@ -49,14 +49,14 @@ function startTest(test, token) {
events.forEach(function(e) {
v.addEventListener(e, logEvent);
});
- once(v, "stalled", function(e) {
+ once(v, "stalled", function() {
// Resource fetch algorithm in local mode should never fire stalled event.
// https://html.spec.whatwg.org/multipage/media.html#concept-media-load-resource
ok(false, test.name + ": got stalled");
removeNodeAndSource(v);
manager.finished(token);
});
- once(v, "canplaythrough", function(e) {
+ once(v, "canplaythrough", function() {
ok(true, test.name + ": got canplaythrough");
is(v.readyState, v.HAVE_ENOUGH_DATA, test.name + ": readyState is HAVE_ENOUGH_DATA");
removeNodeAndSource(v);