summaryrefslogtreecommitdiffstats
path: root/dom/media/test/test_arraybuffer.html
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
commit40a355a42d4a9444dc753c04c6608dade2f06a23 (patch)
tree871fc667d2de662f171103ce5ec067014ef85e61 /dom/media/test/test_arraybuffer.html
parentAdding upstream version 124.0.1. (diff)
downloadfirefox-adbda400be353e676059e335c3c0aaf99e719475.tar.xz
firefox-adbda400be353e676059e335c3c0aaf99e719475.zip
Adding upstream version 125.0.1.upstream/125.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'dom/media/test/test_arraybuffer.html')
-rw-r--r--dom/media/test/test_arraybuffer.html4
1 files changed, 2 insertions, 2 deletions
diff --git a/dom/media/test/test_arraybuffer.html b/dom/media/test/test_arraybuffer.html
index 9ef84c53dc..146d3ea5ac 100644
--- a/dom/media/test/test_arraybuffer.html
+++ b/dom/media/test/test_arraybuffer.html
@@ -49,14 +49,14 @@ function startTest(test, token) {
events.forEach(function(e) {
v.addEventListener(e, logEvent);
});
- once(v, "stalled", function(e) {
+ once(v, "stalled", function() {
// Resource fetch algorithm in local mode should never fire stalled event.
// https://html.spec.whatwg.org/multipage/media.html#concept-media-load-resource
ok(false, test.name + ": got stalled");
removeNodeAndSource(v);
manager.finished(token);
});
- once(v, "canplaythrough", function(e) {
+ once(v, "canplaythrough", function() {
ok(true, test.name + ": got canplaythrough");
is(v.readyState, v.HAVE_ENOUGH_DATA, test.name + ": readyState is HAVE_ENOUGH_DATA");
removeNodeAndSource(v);