summaryrefslogtreecommitdiffstats
path: root/dom/webidl/AbortController.webidl
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
commit40a355a42d4a9444dc753c04c6608dade2f06a23 (patch)
tree871fc667d2de662f171103ce5ec067014ef85e61 /dom/webidl/AbortController.webidl
parentAdding upstream version 124.0.1. (diff)
downloadfirefox-upstream/125.0.1.tar.xz
firefox-upstream/125.0.1.zip
Adding upstream version 125.0.1.upstream/125.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'dom/webidl/AbortController.webidl')
-rw-r--r--dom/webidl/AbortController.webidl2
1 files changed, 1 insertions, 1 deletions
diff --git a/dom/webidl/AbortController.webidl b/dom/webidl/AbortController.webidl
index 2b172b7718..1d35d192ca 100644
--- a/dom/webidl/AbortController.webidl
+++ b/dom/webidl/AbortController.webidl
@@ -7,7 +7,7 @@
* https://dom.spec.whatwg.org/#abortcontroller
*/
-[Exposed=(Window,Worker)]
+[Exposed=*]
interface AbortController {
[Throws]
constructor();