summaryrefslogtreecommitdiffstats
path: root/gfx/qcms/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 00:47:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 00:47:55 +0000
commit26a029d407be480d791972afb5975cf62c9360a6 (patch)
treef435a8308119effd964b339f76abb83a57c29483 /gfx/qcms/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-26a029d407be480d791972afb5975cf62c9360a6.tar.xz
firefox-26a029d407be480d791972afb5975cf62c9360a6.zip
Adding upstream version 124.0.1.upstream/124.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'gfx/qcms/Cargo.toml')
-rw-r--r--gfx/qcms/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/gfx/qcms/Cargo.toml b/gfx/qcms/Cargo.toml
new file mode 100644
index 0000000000..094d1183d1
--- /dev/null
+++ b/gfx/qcms/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+name = "qcms"
+authors = ["Jeff Muizelaar", "Benoit Girard", "Andrew Osmond"]
+version = "0.3.0"
+edition = "2018"
+include = ["src/**/*", "build.rs"]
+description = "lightweight color management"
+documentation = "https://docs.rs/qcms"
+license = "MIT"
+repository = "https://github.com/FirefoxGraphics/qcms"
+keywords = ["color"]
+categories = ["graphics"]
+
+[features]
+default = ["iccv4-enabled", "cmyk"]
+c_bindings = ["libc"]
+neon = []
+iccv4-enabled = []
+cmyk = []
+
+[dependencies]
+libc = {version = "0.2", optional = true }