summaryrefslogtreecommitdiffstats
path: root/netwerk/test/http3server/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:14:29 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:14:29 +0000
commitfbaf0bb26397aa498eb9156f06d5a6fe34dd7dd8 (patch)
tree4c1ccaf5486d4f2009f9a338a98a83e886e29c97 /netwerk/test/http3server/Cargo.toml
parentReleasing progress-linux version 124.0.1-1~progress7.99u1. (diff)
downloadfirefox-fbaf0bb26397aa498eb9156f06d5a6fe34dd7dd8.tar.xz
firefox-fbaf0bb26397aa498eb9156f06d5a6fe34dd7dd8.zip
Merging upstream version 125.0.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'netwerk/test/http3server/Cargo.toml')
-rw-r--r--netwerk/test/http3server/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/netwerk/test/http3server/Cargo.toml b/netwerk/test/http3server/Cargo.toml
index 24fdd28137..60ff22c530 100644
--- a/netwerk/test/http3server/Cargo.toml
+++ b/netwerk/test/http3server/Cargo.toml
@@ -6,10 +6,10 @@ edition = "2018"
license = "MPL-2.0"
[dependencies]
-neqo-transport = { tag = "v0.7.0", git = "https://github.com/mozilla/neqo" }
-neqo-common = { tag = "v0.7.0", git = "https://github.com/mozilla/neqo" }
-neqo-http3 = { tag = "v0.7.0", git = "https://github.com/mozilla/neqo" }
-neqo-qpack = { tag = "v0.7.0", git = "https://github.com/mozilla/neqo" }
+neqo-transport = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
+neqo-common = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
+neqo-http3 = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
+neqo-qpack = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
mio = "0.6.17"
mio-extras = "2.0.5"
log = "0.4.0"
@@ -21,7 +21,7 @@ tokio = { version = "1", features = ["rt-multi-thread"] }
mozilla-central-workspace-hack = { version = "0.1", features = ["http3server"], optional = true }
[dependencies.neqo-crypto]
-tag = "v0.7.0"
+tag = "v0.7.2"
git = "https://github.com/mozilla/neqo"
default-features = false
features = ["gecko"]