summaryrefslogtreecommitdiffstats
path: root/netwerk/test/unit/test_origin.js
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
commit40a355a42d4a9444dc753c04c6608dade2f06a23 (patch)
tree871fc667d2de662f171103ce5ec067014ef85e61 /netwerk/test/unit/test_origin.js
parentAdding upstream version 124.0.1. (diff)
downloadfirefox-40a355a42d4a9444dc753c04c6608dade2f06a23.tar.xz
firefox-40a355a42d4a9444dc753c04c6608dade2f06a23.zip
Adding upstream version 125.0.1.upstream/125.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'netwerk/test/unit/test_origin.js')
-rw-r--r--netwerk/test/unit/test_origin.js4
1 files changed, 2 insertions, 2 deletions
diff --git a/netwerk/test/unit/test_origin.js b/netwerk/test/unit/test_origin.js
index 9ef86e8885..d97a6cc0ef 100644
--- a/netwerk/test/unit/test_origin.js
+++ b/netwerk/test/unit/test_origin.js
@@ -94,7 +94,7 @@ FailListener.prototype = {
onDataAvailable: function testOnDataAvailable(request, stream, off, cnt) {
read_stream(stream, cnt);
},
- onStopRequest: function testOnStopRequest(request, status) {
+ onStopRequest: function testOnStopRequest(request) {
Assert.ok(!Components.isSuccessCode(request.status));
nextTest();
do_test_finished();
@@ -293,7 +293,7 @@ Http2PushApiListener.prototype = {
read_stream(stream, cnt);
},
- onStopRequest: function test_onStopR(request, status) {
+ onStopRequest: function test_onStopR(request) {
dump("push api onstop " + request.originalURI.spec + "\n");
Assert.ok(this.fooOK);
Assert.ok(this.alt1OK);