summaryrefslogtreecommitdiffstats
path: root/remote/test/puppeteer/test/src/device-request-prompt.spec.ts
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
commit40a355a42d4a9444dc753c04c6608dade2f06a23 (patch)
tree871fc667d2de662f171103ce5ec067014ef85e61 /remote/test/puppeteer/test/src/device-request-prompt.spec.ts
parentAdding upstream version 124.0.1. (diff)
downloadfirefox-40a355a42d4a9444dc753c04c6608dade2f06a23.tar.xz
firefox-40a355a42d4a9444dc753c04c6608dade2f06a23.zip
Adding upstream version 125.0.1.upstream/125.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'remote/test/puppeteer/test/src/device-request-prompt.spec.ts')
-rw-r--r--remote/test/puppeteer/test/src/device-request-prompt.spec.ts2
1 files changed, 1 insertions, 1 deletions
diff --git a/remote/test/puppeteer/test/src/device-request-prompt.spec.ts b/remote/test/puppeteer/test/src/device-request-prompt.spec.ts
index e6e2cdd65e..450a8d800c 100644
--- a/remote/test/puppeteer/test/src/device-request-prompt.spec.ts
+++ b/remote/test/puppeteer/test/src/device-request-prompt.spec.ts
@@ -28,7 +28,7 @@ describe('device request prompt', function () {
});
beforeEach(async () => {
- state.context = await state.browser.createIncognitoBrowserContext();
+ state.context = await state.browser.createBrowserContext();
state.page = await state.context.newPage();
});