summaryrefslogtreecommitdiffstats
path: root/testing/firefox-ui
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
commit40a355a42d4a9444dc753c04c6608dade2f06a23 (patch)
tree871fc667d2de662f171103ce5ec067014ef85e61 /testing/firefox-ui
parentAdding upstream version 124.0.1. (diff)
downloadfirefox-40a355a42d4a9444dc753c04c6608dade2f06a23.tar.xz
firefox-40a355a42d4a9444dc753c04c6608dade2f06a23.zip
Adding upstream version 125.0.1.upstream/125.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'testing/firefox-ui')
-rw-r--r--testing/firefox-ui/harness/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/firefox-ui/harness/setup.py b/testing/firefox-ui/harness/setup.py
index 3cec4b21d4..db0b35464a 100644
--- a/testing/firefox-ui/harness/setup.py
+++ b/testing/firefox-ui/harness/setup.py
@@ -18,7 +18,7 @@ def read(*parts):
def get_version():
return re.findall(
- '__version__ = "([\d\.]+)"', read("firefox_ui_harness", "__init__.py"), re.M
+ r'__version__ = "([\d\.]+)"', read("firefox_ui_harness", "__init__.py"), re.M
)[0]