summaryrefslogtreecommitdiffstats
path: root/third_party/rust/glslopt/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:27 +0000
commit40a355a42d4a9444dc753c04c6608dade2f06a23 (patch)
tree871fc667d2de662f171103ce5ec067014ef85e61 /third_party/rust/glslopt/Cargo.toml
parentAdding upstream version 124.0.1. (diff)
downloadfirefox-adbda400be353e676059e335c3c0aaf99e719475.tar.xz
firefox-adbda400be353e676059e335c3c0aaf99e719475.zip
Adding upstream version 125.0.1.upstream/125.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/glslopt/Cargo.toml')
-rw-r--r--third_party/rust/glslopt/Cargo.toml21
1 files changed, 14 insertions, 7 deletions
diff --git a/third_party/rust/glslopt/Cargo.toml b/third_party/rust/glslopt/Cargo.toml
index 2ecdbb976a..206ad8f149 100644
--- a/third_party/rust/glslopt/Cargo.toml
+++ b/third_party/rust/glslopt/Cargo.toml
@@ -3,21 +3,28 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "glslopt"
-version = "0.1.9"
+version = "0.1.10"
authors = ["Jamie Nicol <jnicol@mozilla.com>"]
description = "Optimizes GLSL shader code"
-keywords = ["opengl", "gl", "gles", "glsl", "shader"]
+readme = "README.md"
+keywords = [
+ "opengl",
+ "gl",
+ "gles",
+ "glsl",
+ "shader",
+]
license = "MIT"
repository = "https://github.com/jamienicol/glslopt-rs"
+
[build-dependencies.cc]
version = "1.0"