summaryrefslogtreecommitdiffstats
path: root/build/rust/hashbrown/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/hashbrown/Cargo.toml')
-rw-r--r--build/rust/hashbrown/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/build/rust/hashbrown/Cargo.toml b/build/rust/hashbrown/Cargo.toml
new file mode 100644
index 0000000000..be365ea103
--- /dev/null
+++ b/build/rust/hashbrown/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "hashbrown"
+version = "0.13.999"
+edition = "2021"
+
+[lib]
+path = "lib.rs"
+
+[features]
+# N.B., not using `hashbrown/default` because it includes `hashbrown/allocator-api2`, which we want
+# to avoid.
+default = ["ahash", "inline-more"]
+ahash = ["hashbrown/ahash"]
+inline-more = ["hashbrown/inline-more"]
+raw = ["hashbrown/raw"]
+
+[dependencies.hashbrown]
+version = "0.14.3"
+default-features = false