summaryrefslogtreecommitdiffstats
path: root/build/rust/scroll/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/scroll/Cargo.toml')
-rw-r--r--build/rust/scroll/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/build/rust/scroll/Cargo.toml b/build/rust/scroll/Cargo.toml
new file mode 100644
index 0000000000..dea2c21fd1
--- /dev/null
+++ b/build/rust/scroll/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "scroll"
+version = "0.11.999"
+edition = "2018"
+license = "MIT/Apache-2.0"
+
+[lib]
+path = "lib.rs"
+
+[dependencies.scroll]
+version = "0.12.0"
+default-features = false
+
+[features]
+default = ["scroll/default"]
+derive = ["scroll/derive"]
+std = ["scroll/std"]