summaryrefslogtreecommitdiffstats
path: root/build/rust/windows-targets-0.48
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/windows-targets-0.48')
-rw-r--r--build/rust/windows-targets-0.48/Cargo.toml11
-rw-r--r--build/rust/windows-targets-0.48/lib.rs5
2 files changed, 16 insertions, 0 deletions
diff --git a/build/rust/windows-targets-0.48/Cargo.toml b/build/rust/windows-targets-0.48/Cargo.toml
new file mode 100644
index 0000000000..2649448d0a
--- /dev/null
+++ b/build/rust/windows-targets-0.48/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "windows-targets"
+version = "0.48.999"
+edition = "2018"
+license = "MPL-2.0"
+
+[lib]
+path = "lib.rs"
+
+[dependencies.windows-targets]
+version = "0.52"
diff --git a/build/rust/windows-targets-0.48/lib.rs b/build/rust/windows-targets-0.48/lib.rs
new file mode 100644
index 0000000000..d3fd808887
--- /dev/null
+++ b/build/rust/windows-targets-0.48/lib.rs
@@ -0,0 +1,5 @@
+/* This Source Code Form is subject to the terms of the Mozilla Public
+ * License, v. 2.0. If a copy of the MPL was not distributed with this
+ * file, You can obtain one at http://mozilla.org/MPL/2.0/. */
+
+pub use windows_targets::*;