summaryrefslogtreecommitdiffstats
path: root/build/rust/windows-targets/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/windows-targets/Cargo.toml')
-rw-r--r--build/rust/windows-targets/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/build/rust/windows-targets/Cargo.toml b/build/rust/windows-targets/Cargo.toml
new file mode 100644
index 0000000000..5d3f665d7b
--- /dev/null
+++ b/build/rust/windows-targets/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "windows-targets"
+version = "0.52.999"
+edition = "2018"
+license = "MIT OR Apache-2.0"
+
+[lib]
+proc-macro = true
+path = "lib.rs"
+
+[dependencies]
+syn = { version = "2", features = ["full"] }
+quote = "1"