summaryrefslogtreecommitdiffstats
path: root/devtools/client/debugger/src/components/SecondaryPanes/Frames/tests/__snapshots__/Group.spec.js.snap
diff options
context:
space:
mode:
Diffstat (limited to 'devtools/client/debugger/src/components/SecondaryPanes/Frames/tests/__snapshots__/Group.spec.js.snap')
-rw-r--r--devtools/client/debugger/src/components/SecondaryPanes/Frames/tests/__snapshots__/Group.spec.js.snap160
1 files changed, 160 insertions, 0 deletions
diff --git a/devtools/client/debugger/src/components/SecondaryPanes/Frames/tests/__snapshots__/Group.spec.js.snap b/devtools/client/debugger/src/components/SecondaryPanes/Frames/tests/__snapshots__/Group.spec.js.snap
index 97c4c2ad1a..21a5321ba1 100644
--- a/devtools/client/debugger/src/components/SecondaryPanes/Frames/tests/__snapshots__/Group.spec.js.snap
+++ b/devtools/client/debugger/src/components/SecondaryPanes/Frames/tests/__snapshots__/Group.spec.js.snap
@@ -37,6 +37,8 @@ exports[`Group displays a group 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -58,6 +60,8 @@ exports[`Group displays a group 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -84,6 +88,8 @@ exports[`Group displays a group 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -105,6 +111,8 @@ exports[`Group displays a group 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -137,6 +145,8 @@ exports[`Group displays a group 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -199,6 +209,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -220,6 +232,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -246,6 +260,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -267,6 +283,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -299,6 +317,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -348,6 +368,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -369,6 +391,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -395,6 +419,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -416,6 +442,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -448,6 +476,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -485,6 +515,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -506,6 +538,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -532,6 +566,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -553,6 +589,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -585,6 +623,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -620,6 +660,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -641,6 +683,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -667,6 +711,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -688,6 +734,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -720,6 +768,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -757,6 +807,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -778,6 +830,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -804,6 +858,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -825,6 +881,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -857,6 +915,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -892,6 +952,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -913,6 +975,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -939,6 +1003,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -960,6 +1026,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -992,6 +1060,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -1029,6 +1099,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1050,6 +1122,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1076,6 +1150,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1097,6 +1173,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1129,6 +1207,8 @@ exports[`Group passes the getFrameTitle prop to the Frame components 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1181,6 +1261,8 @@ exports[`Group renders group with anonymous functions 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1202,6 +1284,8 @@ exports[`Group renders group with anonymous functions 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1228,6 +1312,8 @@ exports[`Group renders group with anonymous functions 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1249,6 +1335,8 @@ exports[`Group renders group with anonymous functions 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1281,6 +1369,8 @@ exports[`Group renders group with anonymous functions 1`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1343,6 +1433,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1364,6 +1456,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1390,6 +1484,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1411,6 +1507,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1443,6 +1541,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1492,6 +1592,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1513,6 +1615,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1539,6 +1643,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1560,6 +1666,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1592,6 +1700,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "mahscripts.js",
+ "shortName": "mahscripts.js",
"thread": "FakeThread",
"url": "http://myfile.com/mahscripts.js",
},
@@ -1628,6 +1738,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1649,6 +1761,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1675,6 +1789,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1696,6 +1812,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1728,6 +1846,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1763,6 +1883,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -1784,6 +1906,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -1810,6 +1934,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -1831,6 +1957,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -1863,6 +1991,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -1899,6 +2029,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1920,6 +2052,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1946,6 +2080,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1967,6 +2103,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -1999,6 +2137,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -2034,6 +2174,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -2055,6 +2197,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -2081,6 +2225,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -2102,6 +2248,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -2134,6 +2282,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "back.js",
+ "shortName": "back.js",
"thread": "FakeThread",
"url": "http://myfile.com/back.js",
},
@@ -2170,6 +2320,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -2191,6 +2343,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -2217,6 +2371,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -2238,6 +2394,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},
@@ -2270,6 +2428,8 @@ exports[`Group renders group with anonymous functions 2`] = `
"isOriginal": false,
"isPrettyPrinted": false,
"isWasm": false,
+ "longName": "url",
+ "shortName": "url",
"thread": "FakeThread",
"url": "url",
},