summaryrefslogtreecommitdiffstats
path: root/dom/security/test/sec-fetch/test_iframe_window_open_metaRedirect.html
diff options
context:
space:
mode:
Diffstat (limited to 'dom/security/test/sec-fetch/test_iframe_window_open_metaRedirect.html')
-rw-r--r--dom/security/test/sec-fetch/test_iframe_window_open_metaRedirect.html2
1 files changed, 1 insertions, 1 deletions
diff --git a/dom/security/test/sec-fetch/test_iframe_window_open_metaRedirect.html b/dom/security/test/sec-fetch/test_iframe_window_open_metaRedirect.html
index b532baeb5e..1dd7f8864e 100644
--- a/dom/security/test/sec-fetch/test_iframe_window_open_metaRedirect.html
+++ b/dom/security/test/sec-fetch/test_iframe_window_open_metaRedirect.html
@@ -26,7 +26,7 @@ let testWindow;
var script = SpecialPowers.loadChromeScript(() => {
/* eslint-env mozilla/chrome-script */
- Services.obs.addObserver(function onExamResp(subject, topic, data) {
+ Services.obs.addObserver(function onExamResp(subject) {
let channel = subject.QueryInterface(Ci.nsIHttpChannel);
if (!channel.URI.spec.startsWith("https://example.com/tests/dom/security/test/sec-fetch/file_redirect.sjs")) {
return;