summaryrefslogtreecommitdiffstats
path: root/dom/webidl/AbortController.webidl
diff options
context:
space:
mode:
Diffstat (limited to 'dom/webidl/AbortController.webidl')
-rw-r--r--dom/webidl/AbortController.webidl2
1 files changed, 1 insertions, 1 deletions
diff --git a/dom/webidl/AbortController.webidl b/dom/webidl/AbortController.webidl
index 2b172b7718..1d35d192ca 100644
--- a/dom/webidl/AbortController.webidl
+++ b/dom/webidl/AbortController.webidl
@@ -7,7 +7,7 @@
* https://dom.spec.whatwg.org/#abortcontroller
*/
-[Exposed=(Window,Worker)]
+[Exposed=*]
interface AbortController {
[Throws]
constructor();