summaryrefslogtreecommitdiffstats
path: root/gfx/harfbuzz/src/wasm/sample/rust/hello-wasm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gfx/harfbuzz/src/wasm/sample/rust/hello-wasm/Cargo.toml')
-rw-r--r--gfx/harfbuzz/src/wasm/sample/rust/hello-wasm/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/gfx/harfbuzz/src/wasm/sample/rust/hello-wasm/Cargo.toml b/gfx/harfbuzz/src/wasm/sample/rust/hello-wasm/Cargo.toml
new file mode 100644
index 0000000000..53357ea908
--- /dev/null
+++ b/gfx/harfbuzz/src/wasm/sample/rust/hello-wasm/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "hello-wasm"
+version = "0.1.0"
+edition = "2021"
+
+[lib]
+crate-type = ["cdylib"]
+
+[dependencies]
+#externref = "0.1.0"
+wasm-bindgen = "0.2.0"
+tiny-rng = "0.2.0"
+harfbuzz-wasm = { path="../../../rust/harfbuzz-wasm"}