summaryrefslogtreecommitdiffstats
path: root/memory/build/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'memory/build/Makefile.in')
-rw-r--r--memory/build/Makefile.in9
1 files changed, 9 insertions, 0 deletions
diff --git a/memory/build/Makefile.in b/memory/build/Makefile.in
new file mode 100644
index 0000000000..1ddd1121be
--- /dev/null
+++ b/memory/build/Makefile.in
@@ -0,0 +1,9 @@
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+
+# Workaround for alignment problems in gcov code. See
+# https://bugzilla.mozilla.org/show_bug.cgi?id=1413570#c2.
+ifeq ($(TARGET_CPU),x86)
+PROFILE_GEN_CFLAGS += -mno-sse2
+endif