summaryrefslogtreecommitdiffstats
path: root/python/mozbuild/mozbuild/test/frontend/data/rust-old-workspace-hack/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'python/mozbuild/mozbuild/test/frontend/data/rust-old-workspace-hack/Cargo.toml')
-rw-r--r--python/mozbuild/mozbuild/test/frontend/data/rust-old-workspace-hack/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/python/mozbuild/mozbuild/test/frontend/data/rust-old-workspace-hack/Cargo.toml b/python/mozbuild/mozbuild/test/frontend/data/rust-old-workspace-hack/Cargo.toml
new file mode 100644
index 0000000000..e915c9a783
--- /dev/null
+++ b/python/mozbuild/mozbuild/test/frontend/data/rust-old-workspace-hack/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "random-crate"
+version = "0.1.0"
+authors = [
+ "The Mozilla Project Developers",
+]
+
+[lib]
+crate-type = ["staticlib"]
+
+[profile.dev]
+panic = "abort"
+
+[profile.release]
+panic = "abort"
+
+[dependencies]
+mozilla-central-workspace-hack = { path = "../../../../../../../build/workspace-hack" }