summaryrefslogtreecommitdiffstats
path: root/remote/test/puppeteer/test/installation/src/puppeteer.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'remote/test/puppeteer/test/installation/src/puppeteer.spec.ts')
-rw-r--r--remote/test/puppeteer/test/installation/src/puppeteer.spec.ts25
1 files changed, 0 insertions, 25 deletions
diff --git a/remote/test/puppeteer/test/installation/src/puppeteer.spec.ts b/remote/test/puppeteer/test/installation/src/puppeteer.spec.ts
index d7b8757284..ac0a96f1d1 100644
--- a/remote/test/puppeteer/test/installation/src/puppeteer.spec.ts
+++ b/remote/test/puppeteer/test/installation/src/puppeteer.spec.ts
@@ -41,31 +41,6 @@ describe('`puppeteer`', () => {
// Skipping this test on Windows as windows runners are much slower.
(platform() === 'win32' ? describe.skip : describe)(
- '`puppeteer` with PUPPETEER_DOWNLOAD_PATH',
- () => {
- configureSandbox({
- dependencies: ['@puppeteer/browsers', 'puppeteer-core', 'puppeteer'],
- env: cwd => {
- return {
- PUPPETEER_DOWNLOAD_PATH: join(cwd, '.cache', 'puppeteer'),
- };
- },
- });
-
- it('evaluates', async function () {
- const files = await readdir(join(this.sandbox, '.cache', 'puppeteer'));
- assert.equal(files.length, 2);
- assert(files.includes('chrome'));
- assert(files.includes('chrome-headless-shell'));
-
- const script = await readAsset('puppeteer', 'basic.js');
- await this.runScript(script, 'mjs');
- });
- }
-);
-
-// Skipping this test on Windows as windows runners are much slower.
-(platform() === 'win32' ? describe.skip : describe)(
'`puppeteer` clears cache',
() => {
configureSandbox({