summaryrefslogtreecommitdiffstats
path: root/remote/test/puppeteer/test/src/cdp/CDPSession.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--remote/test/puppeteer/test/src/cdp/CDPSession.spec.ts2
1 files changed, 1 insertions, 1 deletions
diff --git a/remote/test/puppeteer/test/src/cdp/CDPSession.spec.ts b/remote/test/puppeteer/test/src/cdp/CDPSession.spec.ts
index 887152f097..01b0009433 100644
--- a/remote/test/puppeteer/test/src/cdp/CDPSession.spec.ts
+++ b/remote/test/puppeteer/test/src/cdp/CDPSession.spec.ts
@@ -134,7 +134,7 @@ describe('Target.createCDPSession', function () {
}
)
).rejects.toThrowError(
- `Runtime.evaluate timed out. Increase the 'protocolTimeout' setting in launch/connect calls for a higher timeout if needed.`
+ /Increase the 'protocolTimeout' setting in launch\/connect calls for a higher timeout if needed./gi
);
});