summaryrefslogtreecommitdiffstats
path: root/remote/test/puppeteer/test/src/device-request-prompt.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'remote/test/puppeteer/test/src/device-request-prompt.spec.ts')
-rw-r--r--remote/test/puppeteer/test/src/device-request-prompt.spec.ts2
1 files changed, 1 insertions, 1 deletions
diff --git a/remote/test/puppeteer/test/src/device-request-prompt.spec.ts b/remote/test/puppeteer/test/src/device-request-prompt.spec.ts
index e6e2cdd65e..450a8d800c 100644
--- a/remote/test/puppeteer/test/src/device-request-prompt.spec.ts
+++ b/remote/test/puppeteer/test/src/device-request-prompt.spec.ts
@@ -28,7 +28,7 @@ describe('device request prompt', function () {
});
beforeEach(async () => {
- state.context = await state.browser.createIncognitoBrowserContext();
+ state.context = await state.browser.createBrowserContext();
state.page = await state.context.newPage();
});