summaryrefslogtreecommitdiffstats
path: root/remote/test/puppeteer/test/src/network.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--remote/test/puppeteer/test/src/network.spec.ts4
1 files changed, 2 insertions, 2 deletions
diff --git a/remote/test/puppeteer/test/src/network.spec.ts b/remote/test/puppeteer/test/src/network.spec.ts
index c6f51a3412..9d5b28d0c3 100644
--- a/remote/test/puppeteer/test/src/network.spec.ts
+++ b/remote/test/puppeteer/test/src/network.spec.ts
@@ -722,7 +722,7 @@ describe('network', function () {
} catch (error) {
// In headful, an error is thrown instead of 401.
if (
- !(error as Error).message.startsWith(
+ !(error as Error).message?.includes(
'net::ERR_INVALID_AUTH_CREDENTIALS'
)
) {
@@ -772,7 +772,7 @@ describe('network', function () {
} catch (error) {
// In headful, an error is thrown instead of 401.
if (
- !(error as Error).message.startsWith(
+ !(error as Error).message?.includes(
'net::ERR_INVALID_AUTH_CREDENTIALS'
)
) {