summaryrefslogtreecommitdiffstats
path: root/remote/test/puppeteer/test/src/requestinterception.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'remote/test/puppeteer/test/src/requestinterception.spec.ts')
-rw-r--r--remote/test/puppeteer/test/src/requestinterception.spec.ts2
1 files changed, 1 insertions, 1 deletions
diff --git a/remote/test/puppeteer/test/src/requestinterception.spec.ts b/remote/test/puppeteer/test/src/requestinterception.spec.ts
index 45827bb3cf..4b88d30a3b 100644
--- a/remote/test/puppeteer/test/src/requestinterception.spec.ts
+++ b/remote/test/puppeteer/test/src/requestinterception.spec.ts
@@ -118,7 +118,7 @@ describe('request interception', function () {
await page.goto(server.EMPTY_PAGE);
await page.setRequestInterception(true);
- const cdp = await page.target().createCDPSession();
+ const cdp = await page.createCDPSession();
await cdp.send('DOM.enable');
const urls: string[] = [];
page.on('request', request => {