summaryrefslogtreecommitdiffstats
path: root/security/nss/pkg/solaris/proto64.mk
diff options
context:
space:
mode:
Diffstat (limited to 'security/nss/pkg/solaris/proto64.mk')
-rw-r--r--security/nss/pkg/solaris/proto64.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/security/nss/pkg/solaris/proto64.mk b/security/nss/pkg/solaris/proto64.mk
new file mode 100644
index 0000000000..937b0919d7
--- /dev/null
+++ b/security/nss/pkg/solaris/proto64.mk
@@ -0,0 +1,16 @@
+#
+# Copyright 2005 Sun Microsystems, Inc. All rights reserved.
+# Use is subject to license terms.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+ifeq ($(USE_64), 1)
+ # Remove 64 tag
+ sed_proto64='s/\#64\#//g'
+else
+ # Strip 64 lines
+ sed_proto64='/\#64\#/d'
+endif