summaryrefslogtreecommitdiffstats
path: root/services/sync/tests/unit/test_addon_utils.js
diff options
context:
space:
mode:
Diffstat (limited to 'services/sync/tests/unit/test_addon_utils.js')
-rw-r--r--services/sync/tests/unit/test_addon_utils.js2
1 files changed, 1 insertions, 1 deletions
diff --git a/services/sync/tests/unit/test_addon_utils.js b/services/sync/tests/unit/test_addon_utils.js
index c039bee16c..e9e49fb9ea 100644
--- a/services/sync/tests/unit/test_addon_utils.js
+++ b/services/sync/tests/unit/test_addon_utils.js
@@ -119,7 +119,7 @@ add_task(async function test_source_uri_rewrite() {
let installCalled = false;
Object.getPrototypeOf(AddonUtils).installAddonFromSearchResult =
- async function testInstallAddon(addon, metadata) {
+ async function testInstallAddon(addon) {
Assert.equal(
SERVER_ADDRESS + "/require.xpi?src=sync",
addon.sourceURI.spec