summaryrefslogtreecommitdiffstats
path: root/testing/mozbase/rust/mozprofile/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--testing/mozbase/rust/mozprofile/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/testing/mozbase/rust/mozprofile/Cargo.toml b/testing/mozbase/rust/mozprofile/Cargo.toml
new file mode 100644
index 0000000000..efc0dc89ca
--- /dev/null
+++ b/testing/mozbase/rust/mozprofile/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+edition = "2021"
+name = "mozprofile"
+version = "0.9.2"
+authors = ["Mozilla"]
+description = "Library for working with Mozilla profiles."
+keywords = [
+ "firefox",
+ "mozilla",
+]
+license = "MPL-2.0"
+repository = "https://hg.mozilla.org/mozilla-central/file/tip/testing/mozbase/rust/mozprofile"
+
+[dependencies]
+tempfile = "3"
+thiserror = "1"