summaryrefslogtreecommitdiffstats
path: root/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture
diff options
context:
space:
mode:
Diffstat (limited to 'testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture')
-rw-r--r--testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/bgra8unorm_storage.worker.js6
-rw-r--r--testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/destroy.worker.js6
-rw-r--r--testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/float32_filterable.worker.js6
-rw-r--r--testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/rg11b10ufloat_renderable.worker.js6
4 files changed, 24 insertions, 0 deletions
diff --git a/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/bgra8unorm_storage.worker.js b/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/bgra8unorm_storage.worker.js
new file mode 100644
index 0000000000..e77ed783ae
--- /dev/null
+++ b/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/bgra8unorm_storage.worker.js
@@ -0,0 +1,6 @@
+// AUTO-GENERATED - DO NOT EDIT. See src/common/tools/gen_listings_and_webworkers.ts.
+
+import { g } from '../../../../api/validation/texture/bgra8unorm_storage.spec.js';
+import { wrapTestGroupForWorker } from '../../../../../common/runtime/helper/wrap_for_worker.js';
+
+wrapTestGroupForWorker(g);
diff --git a/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/destroy.worker.js b/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/destroy.worker.js
new file mode 100644
index 0000000000..92b96ec9ad
--- /dev/null
+++ b/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/destroy.worker.js
@@ -0,0 +1,6 @@
+// AUTO-GENERATED - DO NOT EDIT. See src/common/tools/gen_listings_and_webworkers.ts.
+
+import { g } from '../../../../api/validation/texture/destroy.spec.js';
+import { wrapTestGroupForWorker } from '../../../../../common/runtime/helper/wrap_for_worker.js';
+
+wrapTestGroupForWorker(g);
diff --git a/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/float32_filterable.worker.js b/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/float32_filterable.worker.js
new file mode 100644
index 0000000000..09ea5238bb
--- /dev/null
+++ b/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/float32_filterable.worker.js
@@ -0,0 +1,6 @@
+// AUTO-GENERATED - DO NOT EDIT. See src/common/tools/gen_listings_and_webworkers.ts.
+
+import { g } from '../../../../api/validation/texture/float32_filterable.spec.js';
+import { wrapTestGroupForWorker } from '../../../../../common/runtime/helper/wrap_for_worker.js';
+
+wrapTestGroupForWorker(g);
diff --git a/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/rg11b10ufloat_renderable.worker.js b/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/rg11b10ufloat_renderable.worker.js
new file mode 100644
index 0000000000..795241e1d8
--- /dev/null
+++ b/testing/web-platform/mozilla/tests/webgpu/cts/webworker/api/validation/texture/rg11b10ufloat_renderable.worker.js
@@ -0,0 +1,6 @@
+// AUTO-GENERATED - DO NOT EDIT. See src/common/tools/gen_listings_and_webworkers.ts.
+
+import { g } from '../../../../api/validation/texture/rg11b10ufloat_renderable.spec.js';
+import { wrapTestGroupForWorker } from '../../../../../common/runtime/helper/wrap_for_worker.js';
+
+wrapTestGroupForWorker(g);