summaryrefslogtreecommitdiffstats
path: root/testing/web-platform/tests/html/rendering/the-details-element/details-revert.html
diff options
context:
space:
mode:
Diffstat (limited to 'testing/web-platform/tests/html/rendering/the-details-element/details-revert.html')
-rw-r--r--testing/web-platform/tests/html/rendering/the-details-element/details-revert.html18
1 files changed, 18 insertions, 0 deletions
diff --git a/testing/web-platform/tests/html/rendering/the-details-element/details-revert.html b/testing/web-platform/tests/html/rendering/the-details-element/details-revert.html
new file mode 100644
index 0000000000..760cc8281e
--- /dev/null
+++ b/testing/web-platform/tests/html/rendering/the-details-element/details-revert.html
@@ -0,0 +1,18 @@
+<!doctype html>
+<meta charset="utf-8">
+<link rel="help" href="https://html.spec.whatwg.org/#the-details-and-summary-elements">
+<link rel="help" href="https://bugzilla.mozilla.org/show_bug.cgi?id=1804925">
+<link rel="match" href="details-revert-ref.html">
+<style>
+ summary {
+ display: revert;
+ counter-increment: revert;
+ list-style: revert;
+ }
+</style>
+<details>
+ <summary>Example</summary>
+</details>
+<details open>
+ <summary>Example</summary>
+</details>