summaryrefslogtreecommitdiffstats
path: root/testing/web-platform/tests/tools/third_party/pywebsocket3/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'testing/web-platform/tests/tools/third_party/pywebsocket3/README.md')
-rw-r--r--testing/web-platform/tests/tools/third_party/pywebsocket3/README.md28
1 files changed, 17 insertions, 11 deletions
diff --git a/testing/web-platform/tests/tools/third_party/pywebsocket3/README.md b/testing/web-platform/tests/tools/third_party/pywebsocket3/README.md
index 8684f2cc7e..b46b416735 100644
--- a/testing/web-platform/tests/tools/third_party/pywebsocket3/README.md
+++ b/testing/web-platform/tests/tools/third_party/pywebsocket3/README.md
@@ -1,13 +1,14 @@
# pywebsocket3 #
-The pywebsocket project aims to provide a [WebSocket](https://tools.ietf.org/html/rfc6455) standalone server.
+The pywebsocket3 project aims to provide a [WebSocket](https://tools.ietf.org/html/rfc6455) standalone server.
pywebsocket is intended for **testing** or **experimental** purposes.
Run this to read the general document:
-```
-$ pydoc mod_pywebsocket
+
+```bash
+pydoc pywebsocket3
```
Please see [Wiki](https://github.com/GoogleChromeLabs/pywebsocket3/wiki) for more details.
@@ -15,22 +16,27 @@ Please see [Wiki](https://github.com/GoogleChromeLabs/pywebsocket3/wiki) for mor
# INSTALL #
To install this package to the system, run this:
-```
-$ python setup.py build
-$ sudo python setup.py install
+
+```bash
+python setup.py build
+sudo python setup.py install
```
To install this package as a normal user, run this instead:
+```bash
+python setup.py build
+python setup.py install --user
```
-$ python setup.py build
-$ python setup.py install --user
-```
+
# LAUNCH #
To use pywebsocket as standalone server, run this to read the document:
+
+```bash
+pydoc pywebsocket3.standalone
```
-$ pydoc mod_pywebsocket.standalone
-```
+
# Disclaimer #
+
This is not an officially supported Google product