summaryrefslogtreecommitdiffstats
path: root/third_party/rust/basic-toml/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/basic-toml/Cargo.toml')
-rw-r--r--third_party/rust/basic-toml/Cargo.toml56
1 files changed, 56 insertions, 0 deletions
diff --git a/third_party/rust/basic-toml/Cargo.toml b/third_party/rust/basic-toml/Cargo.toml
new file mode 100644
index 0000000000..df64feadbb
--- /dev/null
+++ b/third_party/rust/basic-toml/Cargo.toml
@@ -0,0 +1,56 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "basic-toml"
+version = "0.1.2"
+authors = [
+ "Alex Crichton <alex@alexcrichton.com>",
+ "David Tolnay <dtolnay@gmail.com>",
+]
+description = "Minimal TOML library with few dependencies"
+documentation = "https://docs.rs/basic-toml"
+readme = "README.md"
+keywords = [
+ "toml",
+ "serde",
+]
+categories = [
+ "config",
+ "encoding",
+ "parser-implementations",
+]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/dtolnay/basic-toml"
+
+[package.metadata.docs.rs]
+targets = ["x86_64-unknown-linux-gnu"]
+
+[lib]
+doc-scrape-examples = false
+
+[dependencies.serde]
+version = "1.0.97"
+
+[dev-dependencies.semver]
+version = "1.0"
+features = ["serde"]
+
+[dev-dependencies.serde]
+version = "1.0"
+features = ["derive"]
+
+[dev-dependencies.serde_derive]
+version = "1.0"
+
+[dev-dependencies.serde_json]
+version = "1.0"