summaryrefslogtreecommitdiffstats
path: root/third_party/rust/cc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/cc/Cargo.toml')
-rw-r--r--third_party/rust/cc/Cargo.toml39
1 files changed, 39 insertions, 0 deletions
diff --git a/third_party/rust/cc/Cargo.toml b/third_party/rust/cc/Cargo.toml
new file mode 100644
index 0000000000..c4ec0bf79d
--- /dev/null
+++ b/third_party/rust/cc/Cargo.toml
@@ -0,0 +1,39 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "cc"
+version = "1.0.78"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+exclude = ["/.github"]
+description = """
+A build-time dependency for Cargo build scripts to assist in invoking the native
+C compiler to compile native C code into a static archive to be linked into Rust
+code.
+"""
+homepage = "https://github.com/rust-lang/cc-rs"
+documentation = "https://docs.rs/cc"
+readme = "README.md"
+keywords = ["build-dependencies"]
+categories = ["development-tools::build-utils"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-lang/cc-rs"
+
+[dependencies.jobserver]
+version = "0.1.16"
+optional = true
+
+[dev-dependencies.tempfile]
+version = "3"
+
+[features]
+parallel = ["jobserver"]