summaryrefslogtreecommitdiffstats
path: root/third_party/rust/core-graphics-types/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/core-graphics-types/Cargo.toml')
-rw-r--r--third_party/rust/core-graphics-types/Cargo.toml10
1 files changed, 8 insertions, 2 deletions
diff --git a/third_party/rust/core-graphics-types/Cargo.toml b/third_party/rust/core-graphics-types/Cargo.toml
index 365717dfb4..2c28237424 100644
--- a/third_party/rust/core-graphics-types/Cargo.toml
+++ b/third_party/rust/core-graphics-types/Cargo.toml
@@ -10,8 +10,9 @@
# See Cargo.toml.orig for the original contents.
[package]
+edition = "2018"
name = "core-graphics-types"
-version = "0.1.2"
+version = "0.1.3"
authors = ["The Servo Project Developers"]
description = "Bindings for some fundamental Core Graphics types"
homepage = "https://github.com/servo/core-foundation-rs"
@@ -25,7 +26,12 @@ default-target = "x86_64-apple-darwin"
version = "1.0"
[dependencies.core-foundation]
-version = "0.9"
+version = "0.9.4"
+default-features = false
[dependencies.libc]
version = "0.2"
+
+[features]
+default = ["link"]
+link = ["core-foundation/link"]